Conducting an experiment - can you comment?

Discussion in 'General Marketing' started by ginginca, Feb 14, 2007.

  1. ginginca

    ginginca New Member

    At http://www.3buckaudio.com/ we have added an audio greeting using a different way than we have done in the past.

    I'm wondering it you can visit the site and let me know about the loading time.

    There's no pause/stop buttons yet as we are experimenting with it. But it's only a 60 second greeting.

    Can you let me know if it starts to PLAY immediately when you click the button?

    Kindest thanks for your help!
     
  2. Vishal P. Rao

    Vishal P. Rao Administrator Staff Member

    Your entire site took around 40 seconds (which I guess includes the time required to load the music files too) to load on my 256 Kbps connection. Yes the greeting played immediately when I clicked.
     
  3. Chaz T

    Chaz T New Member

    The site loaded in about 10 seconds for me. But I didnt hear any audio at all. I even tried to press the green "play" button, but nothing.
     
  4. ginginca

    ginginca New Member

    Chaz ... what browser are you in?

    We have it working in FF, and IE6, and netscape.

    Same problem for the samples at the bottom too?


    Vishal ... I think I might move those samples that are at the bottom onto another page, which will speed up the load. Did the 40 second load slow you down (in your opinion) ... or were you reading while it continued to load?
     
  5. Chaz T

    Chaz T New Member

    Yup, same problem with the samples at the bottom also. I'm working with Internet Explorer 6.

    I double-checked all my sound options just in case.... and everything is okay. Weird huh?
     
  6. Vishal P. Rao

    Vishal P. Rao Administrator Staff Member

    Quoting: gingincaI think I might move those samples that are at the bottom onto another page, which will speed up the load. Did the 40 second load slow you down (in your opinion) ... or were you reading while it continued to load?

    The text loaded pretty fast. Only the audio seemed to take time.
     
  7. Anna

    Anna New Member

    Hi - I checked it out and it only took about 12 seconds for me. I am on Comcast Cable and it seems to load things yp oretty quickly. Hope that helps! [​IMG]
     

Share This Page