Problems embedding a youtube video

Discussion in 'Squidoo' started by chrisbag, Jan 18, 2009.

  1. chrisbag

    chrisbag New Member

    Has anyone else had problems trying to embed a video into their lens, I have tried for days now and i keep getting the error sorry no video was found.

    Im getting really frustrated now because i have managed to do this on another lens and it worked fine, I checked out other videos in case it was the embedding link for that particular video causing the problem, but the error comes up for all of the videos i choose. I really cant see what is wrong or what i am doing wrong

    Hope someone can help, before i chuck my computer out the door [​IMG] [​IMG]
     
  2. Newbie Shield

    Newbie Shield Gold Member

    Hi Chris,

    I'm sure you're using the YouTube module. Did you add it and save? Are you having any difficulty with any of the other modules?

    Since you've had success on another lens and you've tried several different videos on "this" lens, it may be that you'll have to post your problem at SquidU - the Squidoo forum. I would also suggest that you contact Squidoo.

    Explain in detail your problem in the way you've explained it here. It may be a technical issue with a particular lens.

    You might also check to see if YouTube is having any issues that might cause the problem.

    It can take a few days to get support through email but let me know how it goes.

    Hopefully you're just missing a step or making a minor mistake. That's common.

    Good luck,

    ~Newbie Shield~
     
  3. chrisbag

    chrisbag New Member

    Oh thanks Newbie, yes I am using the youtube module, so i guess i will seek some help from the tech dept. I was also wondering if I could ask you a favour.

    I noticed in another thread that you offered to take a look at someones lens. Well ive got 4 lens at the moment one of them which is on wedding speeches and has started to pick up a bit over the last 3 or 4 days, as it wasnt really getting much in the way of visitors, anyway after doing some digging around i realised that this particular lens is now ranking on googles first page along with my ezine article that i wrote (much to my amazement). Now im not doing anything different on this lens than i am on the other 3 in fact until today i hadnt touched this one at all and i was concentrating on the other three. The other three dont seem to be ranking anywhere but are much higher ranking in squidoo compared with the wedding one. Quite confused now.

    Would it be possible for you to take alook for me and see if you can spot anything which might explain why this is, if you get spare moment that is.

    I hate asking but I really would appreciate your input. Thank you

    Chrissy
     
  4. mountainmom5

    mountainmom5 Gold Member

    Hi Chrissie - no I am not Newbie Shield and he will be by with excellent advice soon, I am sure.

    I took a peek at your sites - nice sites! One huge tip (among many!) that I learned thru the Potpiegirl training, (which is all about building high ranking Squidoo lenses) is that you want the keyword phrase in your:

    titles
    bio
    intro
    anchor links
    url
    and of course scattered throughout your lens

    It really helps![​IMG]
     
  5. chrisbag

    chrisbag New Member

    Thank you Mountainmom

    I have started to make some changes to fit in with your advice, really appreciate those tips.

    Chrissy
     
  6. Newbie Shield

    Newbie Shield Gold Member

    Hi Chrissy,

    If you can't explain it via either on-page or off-page SEO, then you are probably ranking on the first page of Google because your keyword phrase isn't very competitive.

    Which phrase are you ranking well with? I can do a quick check for you to tell you whether or not the phrase is competitive.

    By the way, you actually have five lenses and your Wedding link doesn't lead to your lens.

    ~Newbie Shield~
     
  7. chrisbag

    chrisbag New Member

    Hi Newbie

    Ooopps dont know how i did that thanks for pointing that out, I must check them when i do them lol, all corrected now.

    The keyword which is working well for me is "delivering your wedding reception speech"

    i have tried to use my keyword in the title and first paragraph

    (is that what you mean when you say on page SEO I assume the keywords and tags would be the off page SEO i guess)

    I have also applied mountainmoms tips but obviously i only done that this afternoon.


    Yes i knew it was five but the menopause one im working on and dont have any links there yet so didnt really class it as a working lens for me yet[​IMG]

    Chrissy
     

Share This Page